Page 1 of 2 12 LastLast
Results 1 to 15 of 16

error: bad or missing query parameters in request I've only recently been receiving this error. ... 3rd Party BlackBerry Software forum

  1. #1
    mudshovel's Avatar
    mudshovel no está en línea Stack level 5
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    1,314

    BBWeather Error

    Advertisement



    error: bad or missing query parameters in request


    I've only recently been receiving this error. I don't know why, i haven't changed any of the settings in this app and it was working fine before.

    ideas???? thx!

  2. #2
    foryouhappy's Avatar
    foryouhappy no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    9
    understand
    can you the last picture?

  3. #3
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Last edited by lucky13mt; 05-20-2008 at 01:59 PM.
    BlackBerry Rocks!<-Check it out!

  4. #4
    gregski's Avatar
    gregski no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    2134DA6B
    Posts
    52
    I had installed the new version and had it working just fine. Then a couple of days ago I had the same thing happen as the OP. I went thru the old steps to correct it and it's been working ever since. Worth a try if it the new version of BBWeather. Here's the steps again:

    Follow these instructions exactly:
    1. Re-launch bbWeather. When you see : “Error. No Weather Profiles specified” DO NOT hit the menu button.
    2. Click on the trackball to select ok. DO NOT hit on the menu button.
    3. Now click the trackball again… the menu you’re looking for will appear.
    4. Select "Options" and add your weather information; Location ID: [your zip], description e.g., [your town, state], select “Disable MDS Proxy”, save.
    5. Bada-Bing you should now have bbWeather up and running. Note: at this point you can now use the menu button whenever you want without fear of locking the program up.

  5. #5
    mudshovel's Avatar
    mudshovel no está en línea Stack level 5
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    1,314
    gregski i tried that already, didn't help me out. guess i'll try the link lucky posted.

  6. #6
    gregski's Avatar
    gregski no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    2134DA6B
    Posts
    52
    Yeah....if you don't have version .76 or .77, you definitely need it. The old version is dead. I think it died about 2 weeks ago.

  7. #7
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942

  8. #8
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942

  9. #9
    jorgeg.ledes's Avatar
    jorgeg.ledes no está en línea Developer
    Join Date
    Mar 2007
    Posts
    324
    ok, its not working for me and I followed the instructions to the tee, I get "error null" then when I hit ok " Tunnel failed"
    Best regards

    Jorge Ledesma
    PIN 2440BE7C

    www.blackberrygtd.com

  10. #10
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942
    sometime you need to disable MDS Proxy also make sure your APN settings are set

  11. #11
    pegb856's Avatar
    pegb856 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    A Colata
    Posts
    264
    You have to have your APN settings set correctly, it uses TCP.
    As Always...

    Happy Berrying!!

  12. #12
    jorgeg.ledes's Avatar
    jorgeg.ledes no está en línea Developer
    Join Date
    Mar 2007
    Posts
    324
    they are set to tmobile's wap.voicestream.com and sometime I have them with ATT's
    Best regards

    Jorge Ledesma
    PIN 2440BE7C

    www.blackberrygtd.com

  13. #13
    jorgeg.ledes's Avatar
    jorgeg.ledes no está en línea Developer
    Join Date
    Mar 2007
    Posts
    324
    I'll set them to Tmobile's right now, I had them with Att, we'll see in a minute
    Best regards

    Jorge Ledesma
    PIN 2440BE7C

    www.blackberrygtd.com

  14. #14
    jorgeg.ledes's Avatar
    jorgeg.ledes no está en línea Developer
    Join Date
    Mar 2007
    Posts
    324
    Thanks guys, its working perfectly now, I'm running the beta OS 4.5 and it seems extra snappy now but maybe its just me.
    Best regards

    Jorge Ledesma
    PIN 2440BE7C

    www.blackberrygtd.com

  15. #15
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •