Results 1 to 10 of 10

Is Viigo having issues? I haven't had an update all day, and a few times ... 3rd Party BlackBerry Software forum

  1. #1
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259

    Question Are there Viigo Server issue right now?

    Advertisement



    Is Viigo having issues?

    I haven't had an update all day, and a few times it even gave me an error saying the server was down. The web interface has been limping too today...

    btw - I'm running v2.2.82 since yesterday. It was fine yesterday...
    Last edited by o1sowise; 01-31-2008 at 03:42 PM. Reason: Clarify

  2. #2
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259

    Lightbulb Runtime Error

    If I try to access my account via the web interface, I get this:
    Code:
     
    Server Error in '/Manager' Application. 
     
    Runtime Error 
     
    [FONT=Arial, Helvetica, Geneva, SunSans-Regular, sans-serif][FONT=Verdana]Description: [/FONT]An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. 
     
    [FONT=Verdana]Details:[/FONT] To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".
     
    <!-- Web.Config Configuration File --><configuration>    <system.web>        <customErrors mode="Off"/>    </system.web></configuration>
    [FONT=Verdana]Notes:[/FONT] The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.
     
    <!-- Web.Config Configuration File --><configuration>    <system.web>        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>    </system.web></configuration>
    [/FONT]

  3. #3
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Are there Viigo Server issue right now?

    ~via BB (wap.pinstack.com)~

    Maybe there were issues. I noticed a little longer to update and some blank pages. But mine seems to be working fine now

  4. #4
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259

    Re: Are there Viigo Server issue right now?

    Nope.

    I still cannot get any updates.

    Are there any VirtualReacher's out there who can look at my account on the server and see if smoke is coming out of it?

  5. #5
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: Are there Viigo Server issue right now?

    I haven't gotten any updates since I upgraded to the newest last night. Even tried to reinstall, took a while to set up, but still not a single update.

  6. #6
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Are there Viigo Server issue right now?

    when you downloaded the new version, did it update with old stuff?
    i havent used it since the first version and redownloaded yesterday. signed in. it seemed to update, but when i went to read, the articles were like a year old! LMAO!
    so i deleted prior in all my feeds, clicked menu, update all channels and im getting all my feeds. i don't have a lot, mainly PS feeds, some pop culture feeds and the local sfgate.com (SF chron online).

    weird you guys are having the issue...

  7. #7
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259

    Thumbs up Re: Are there Viigo Server issue right now?

    Quote Originally Posted by cherrichiodo View Post
    when you downloaded the new version, did it update with old stuff?
    i havent used it since the first version and redownloaded yesterday. signed in. it seemed to update, but when i went to read, the articles were like a year old! LMAO!
    so i deleted prior in all my feeds, clicked menu, update all channels and im getting all my feeds. i don't have a lot, mainly PS feeds, some pop culture feeds and the local sfgate.com (SF chron online).

    weird you guys are having the issue...
    Yes, I upgraded yesterday am, and was updating fine for the rest of the day (yesterday), but nothing new came in this am. I even waited until this afternoon to post this...

    Anyway, it seems to be fixed now. New stuff is coming in.
    Ahhhhh.

  8. #8
    diaz1023's Avatar
    diaz1023 no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    293

    Re: Are there Viigo Server issue right now?

    ~via BB (wap.pinstack.com)~i am still having issues, no downloads or updating, even with me requesting the update

  9. #9
    WirelessVC's Avatar
    WirelessVC no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    26

    Re: Are there Viigo Server issue right now?

    The servers have been processing large backlogs today and thankfully are now starting to recover thanks to some code improvements. Could you please close viigo from the menu and restart the app.

    Let me know if your feeds are updating

    Mark Ruddock
    CEO Viigo

    P.s. I can't wait for the new data centre

    ~via BB (wap.pinstack.com)~

  10. #10
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: Are there Viigo Server issue right now?

    Thanks for the update, Mark. Still not getting updates even after closing the program and a couple reboots.
    Perhaps it's because I have about 150 feeds. I'll give it another day or two.
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •