Page 5 of 5 FirstFirst 12345
Results 61 to 66 of 66

hmm thats weird ... your device detail says you have a 8100... not sure if ... 3rd Party BlackBerry Software forum

  1. #61
    Ash07's Avatar
    Ash07 no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    208

    Advertisement



    hmm thats weird ... your device detail says you have a 8100... not sure if these steps work with that we all worked with 8310 but what happens if you unclick the check mark next to aim ? does it say uninstall ...try uninstalling and installing it again or if that dosnt work try to get the service books first... install the service books then try the Dm install of aim...

  2. #62
    Talon0486's Avatar
    Talon0486 no está en línea Stack level 1
    Join Date
    Jul 2006
    PIN/ID
    4011CB26
    Posts
    7
    haha...wow..i gotta update that...i have an 8310 now...but when i uncheck it, still says "none" under action...

  3. #63
    Talon0486's Avatar
    Talon0486 no está en línea Stack level 1
    Join Date
    Jul 2006
    PIN/ID
    4011CB26
    Posts
    7
    i have a question??? is tha aim.alx file in the "AIM 2.0.4.6" download the same alx file that is in the C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\8310-v4.5.0.55\ folder?

  4. #64
    Ash07's Avatar
    Ash07 no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    208
    lol oh then it should work duno y its not.. and no i think both of the aim.alx files there are different i was wondering the same thing when i was changing them but i still changed both neway incase.. did you change them???

  5. #65
    Talon0486's Avatar
    Talon0486 no está en línea Stack level 1
    Join Date
    Jul 2006
    PIN/ID
    4011CB26
    Posts
    7
    ok...nevermind...i got it working...it was a careless mistake, when changing the 100s to 102s i messed up and and changed something else...so i went back and did it over. So it was my fault...thanks for you help

  6. #66
    Ash07's Avatar
    Ash07 no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    208
    np...n i hate when that happens, something always has to go wrong lol... hope it works now...have fun

Page 5 of 5 FirstFirst 12345

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •